Jump to content
Sign in to follow this  
DTJ

Command shortcut / Quest help

Recommended Posts

Hello,

I've only just started on a free trial after learning about the lack of an IP ban now. i am attempting to complete a quest given to me by gonji in rangoa village. I did that first part that asks you to use konnichiwa shortcut. the next step he asks you to go speak with a soldier infront of a building. when i do i am prompted to tell him ganbadayo! but this is not on my command shortcut list. How do i go about adding it to the last? 

How do i even chat in game? enter doesn't seem to initiate chat at all.

Share this post


Link to post
Share on other sites

ごはんだよ! is not listed in the shortcuts.

You'll have to enter it manually or you can change your shortcuts at https://hiroba.dqx.jp/sc//preference/emotemsg

Space bar will initiate chat but as far as I know you won't able to chat if you're on free trial. 

Share this post


Link to post
Share on other sites

Thank you for your help yawara. very much appreciated. 

Edit : so i've managed to get the chat window up. but when i type. its just gibberish instead of japanese. it only occurs in dqx. on anything outside of the dqx client. Everything works as normal. as anyone ever encountered this issue? this is really weird. Just by holding space it spits out random gibberish when japanese IME is set only on dqx.

Edit 2
 I have found the issue to be directly tied to applocale. Even though every aspect of my system is in JP. DQX doesnt seem to want to play nice. so i figured i'd just emulate it. and everything functions as it should. It's just really strange that out of the dozen JP programs i have installed. DQX happens to be the only one that doesnt play nice. 

Feels good being able to communicate with people. i look forward to playing with folks on here!

Edited by DTJ

Share this post


Link to post
Share on other sites

I've had the same issue.
To be able to type Japanese in game in Windows 10 the following process works for me.

Install Japanese Ime.

In Win settings, Language, pick the Administrative Language option on the right.

Language for non Unicode programs, the is a button 'Change system locale' in here set Language to Japanese, uncheck the utf-8 beta box. (More on this setting below.

Run the game in windowed mode.

Your now able to input Japanese using the Ime no problem.

(I haven't been able to get typing to work in full screen or virtual full screen modes because I can't access the Ime, maybe someone else has a solution for those modes.

Using this method the Config tool will display '??????????' instead of the proper characters. Turning on the utf-8 beta checkbox will enable the display of proper characters in the Config tool, but you lose the ability to type in game, back to weird garbled characters, until you turn off utf-8 beta.

 

Ill add pictures and clean this post up when I get home from work.

Hope this helps someone. For myself this was probably the hardest part of being able to start playing the game with confidence.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...