Jump to content

Question for people who have an NES Classic Mini


Recommended Posts

So I was wondering for those who have an NES Classic Mini and have hacked one in order to add more games to it,does it support the MMC5 Mapper I am mainly asking because I am wondering whether it would support playing Final Fantasy 3(NES) using the translation by ChaosRush found here https://www.romhacking.net/translations/2701  

If it does then I will have to try tracking one down during to sporadic times they get restocked.

Link to post
Share on other sites

Do you mean the older translation or the one I mentioned in particular which uses the DS Translation as the base?

Link to post
Share on other sites

Nabbed one today, but I saw that the new ones have a new kernel and you have to use an older version of Hakchi. Has anyone else tried it? Don't wanna hack it until it's safe and idiot proof like the SNES Classic.

Link to post
Share on other sites

Applied this to a clean Final Fantasy III rom and it seems to work fine on the NES Classic.

Link to post
Share on other sites

Is that with Retroarch or off the base emulator? Either way that's cool beans.

Link to post
Share on other sites

Off the base emulator. I only have Retroarch on my SNES classic for the DQ III translation. I'll play it a little more later tonight and let you know how it does.

Link to post
Share on other sites

Gave it a spin at lunch and got a C9 error a little further in. If I have time later tonight, I'll install Retroarch and give it another go.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...