Jump to content

Forums Back Online


Woodus
 Share

Recommended Posts

Might take some work to figure out all the changes, but the basics seem to be back up and running.  The forums might run a little slow for a while because there are over half a million items that need to be background processed yet.

I also purchased a dark theme for the forums but having trouble uploading it for some reason, I have opened a ticket to try to resolve that, so for now we get white :)

  • Like 1
Link to comment
Share on other sites

Okay, the ability to reply to this topic wasn't there earlier, so that issue's been smoothed out.

Edited by eal
Link to comment
Share on other sites

I'm going to assume it's going to take a bit to get things back to the way they were, when should we start reporting missing/broken things, such as the shoutbox and daily statuses?

Also, love to see that the mobile comment box now has a picture/media insert option built in!

Link to comment
Share on other sites

I really don't know where the shoutbox would go now since the layout is completely different.

Link to comment
Share on other sites

THERE'S the Reply button!

I was a little scared when I first logged on this morning (I missed the original announcement), and then I realized that, according to the earlier thread, I just slept through the hurricane.

16 minutes ago, Woodus said:

I really don't know where the shoutbox would go now since the layout is completely different.


Can you segment the horizontal layout, or is it required for each section to to be "full width"?

EDIT: Wait, we have Leaderboards now? You're on, losers.

Edited by JaybirdC
Link to comment
Share on other sites

I'm hoping when I get the dark theme going that will help

  • Upvote 2
Link to comment
Share on other sites

Wow...not sure why, but I'm suddenly able to make Gallery folders and upload images.  I wonder why I was blocked before, but it's fixed now, so that's fantastic.  Now I can fix my Blue Chest thread since photobucket has changed their sharing rules requiring a paid for account or something.

Link to comment
Share on other sites

Just now, ignasia said:

Wow...not sure why, but I'm suddenly able to make Gallery folders and upload images.  I wonder why I was blocked before, but it's fixed now, so that's fantastic.  Now I can fix my Blue Chest thread since photobucket has changed their sharing rules requiring a paid for account or something.

It's because photo bucket pulled that BS that I had to change my signature pictures because suddenly two of them were struck with watermarks that completely blocked the images.

Link to comment
Share on other sites

Just now, YangustheLegendaryBandit said:

It's because photo bucket pulled that BS that I had to change my signature pictures because suddenly two of them were struck with watermarks that completely blocked the images.

 

I have to wonder if they were actually losing money considering how large they are, and how many accounts they have.  Plus the amount of ads to load per page suggests they're raking in a lot of cash, nevermind the average picture size is now negligible in terms of bandwidth costs.  Seems like as the costs have gone down for them, their greed has gone up?  I don't know, but that watermark bs was pretty terrible.  For me, it seems to block the whole photo now and says I have to change my account to see my own photos.  No amount of script unlocking seems to work anymore to unlock them (I use a script blocker).

Link to comment
Share on other sites

5 minutes ago, YangustheLegendaryBandit said:

It's because photo bucket pulled that BS that I had to change my signature pictures because suddenly two of them were struck with watermarks that completely blocked the images.

Photobucket is the absolute worst. It's site runs incredibly slowly, and the whole presentation is a sloppy mess. And if you delete the photo on Photobucket it won't show up anywhere you've posted it online. Every other image hosting website is better then Photobucket.

Link to comment
Share on other sites

While I do like the new theme, I'm definitely looking forward to the dark theme. I use dark themes online/in apps/programs whenever they are available, as they are much easier on my eyes.

  • Upvote 1
Link to comment
Share on other sites

8 minutes ago, ignasia said:

 

I have to wonder if they were actually losing money considering how large they are, and how many accounts they have.  Plus the amount of ads to load per page suggests they're raking in a lot of cash, nevermind the average picture size is now negligible in terms of bandwidth costs.  Seems like as the costs have gone down for them, their greed has gone up?  I don't know, but that watermark bs was pretty terrible.  For me, it seems to block the whole photo now and says I have to change my account to see my own photos.  No amount of script unlocking seems to work anymore to unlock them (I use a script blocker).

On the one hand, it has given me the chance to use some of the pictures I've created like for DQXI and my EO5 Ferolgaun guild, but it made me lose that real life Yangus gif from the Japanese commercial for DQ8 3DS and the "hearing my name," quote picture.

 

I miss that gif...

Link to comment
Share on other sites

Woodus, I am a little curious; is there any way for someone to go to the old version of the forums? I can definitely get used to this one, but I'm wondering if there's an option for that anywhere.

Edited by gooieooie
Link to comment
Share on other sites

19 minutes ago, Erdrick The Hero said:

While I do like the new theme, I'm definitely looking forward to the dark theme. I use dark themes online/in apps/programs whenever they are available, as they are much easier on my eyes.

Yes. Looking forward to the return to dark. And for Tapatalk to work again. I'm patient though. I can hold out another day or 2. ????

Link to comment
Share on other sites

Is it possible to jump to the first unread post of a topic anymore? I'm honestly disappointed that it's not the default, like the old mobile site, but there should at least be a link/button to click somewhere, like the old desktop forums, right?

Link to comment
Share on other sites

Has anyone else tried uploading images since the update finished? I'm happy to have the option from my phone here on the Den, but for whatever reason whenever the pictures I've tried uploading finish I'm met with "There was an error uploading this image," message.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...