Jump to content

Trouble Installing DQX on Wii USB


Recommended Posts

I am currently living in Japan & have a Japanese Wii, so I purchased a copy of the game and a 16GB USB stick. But when I tried installing the game, it kept quitting after only installing 3-5%. I've tried installing it multiple times, as well as trying switching the port the USB stick was plugged into at the back of the Wii, but to no avail. The message I get is as follows:

 

USBメモリーãŒèªè­˜ã§ãã¾ã›ã‚“ã§ã—ãŸã€‚本体ã®é›»æºã‚’OFFã«ã—ãŸã‚ã¨ã€USBメモリーを正ã—ã接続ã—ã¦ã‚‚ã†ä¸€åº¦æ“作ã—ã¦ãã ã•ã„。

 

Rough translation:

 

USB memory could not be recognized. After turning the power OFF, please make sure the USB memory is connected properly and try again.

 

Is there something wrong with the type of USB stick that I'm using, or is it something else? The USB stick is brand new (I bought it just this afternoon).

 

USB specs:

  • Toshiba TransMemory
  • TNU-A016G
  • USB2.0 High Speed/Full Speed
  • 16GB
Anyone else have this problem? Do I need a different memory stick? Is there a recommend brand?
Link to post
Share on other sites

Thank you very much! I was trying to find a list like that, but wasn't able to on my own.

 

I went back to the store and exchanged the USB stick for one of the supported ones listed, and the game installed without any trouble. Thanks for the help!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...