Jump to content
Sign in to follow this  
Cain

Lost my saves for 1-3

Recommended Posts

So I had to flash my phone back to the stock ROM yesterday. I made a backup of my saves for DQ 1-3 because they don't have cloud support. Reinstall the games, put the save files back and all three games crash when loading. :( 4 and 5 worked just fine when restoring from the cloud. Thanks for being lazy and not supporting cloud save SE.

Share this post


Link to post
Share on other sites

So I had to flash my phone back to the stock ROM yesterday. I made a backup of my saves for DQ 1-3 because they don't have cloud support. Reinstall the games, put the save files back and all three games crash when loading. :( 4 and 5 worked just fine when restoring from the cloud. Thanks for being lazy and not supporting cloud save SE.

 

In that case i would use a app called Helium to back up and restore game apps.  It backs up the app and app save files as well as long as the game app allows you to back it up.  FF6 for example does not allow it.  I never had a issue with backing up and restoring via Helium.

Edited by sounderfan84

Share this post


Link to post
Share on other sites

I prefer Titanium Backup.

Share this post


Link to post
Share on other sites

I've manually backed up the save files and restored them before with no issue. Not sure why it won't work with the stock ROM. At least V is OK from a cloud restore. IV works fine too.

Share this post


Link to post
Share on other sites

I've manually backed up the save files and restored them before with no issue. Not sure why it won't work with the stock ROM. At least V is OK from a cloud restore. IV works fine too.

 

Put them in the wrong folder? 

Share this post


Link to post
Share on other sites

No, I made sure I put them in the right place.  I'm wondering if the game puts some system information in the files or something.  I was able to transfer saves between CM11 and CM12, but they're not working on the latest stock S3 software.  DQ1 just ignores the save file completely while 2 and 3 crash when starting.  Oh well, it's not really that big of a deal I guess.  It sucks more for 3 because I never got around to beating the bonus dungeon and was half way through my solo quest.

Share this post


Link to post
Share on other sites

Tried a different file manager and the save files work fine! I won't be using root browser any more. It must have corrupted the files or something when copying them over.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...