Jump to content

Copy and Paste doesn't work?


Recommended Posts

Copy and Pasting has never worked for me on this site when on my computer. I can do it anywhere else on my computer and on any other website, but doing it here doesn't work. Ever.

 

This also doesn't allow quoting. Every post I've ever quoted has been from another device.

 

I saw someone else struggling with this a while back (can't remember who). Any idea what's up?

Link to post
Share on other sites

A-ha! Yes, it was you!

 

...Anyone got a fix?

 

If you're right clicking on the main editor then it won't work. You either need to click one of the three icons next to undo redo button or ctrl + v. An other option to is get an add on for your browser that unlocks right click.

Link to post
Share on other sites

What platform and browser are you on?

Link to post
Share on other sites

Windows and Firefox. I've also tried Internet Explorer, to no avail.


Test: http://www.woodus.com/forums/

 

WOAH

 

I tried it, and all of a sudden it worked. O_o

 

I've tried both browsers for MONTHS and it hasn't worked! :o Maybe Matt is magical.

 

Thanks for the help! Hopefully mariosmentor gets it worked out, too

Link to post
Share on other sites

I use Chrome, and it works fine, even with the Den's custom theme.

 

Try Chrome?

Link to post
Share on other sites

I had this issue for weeks when I first upgraded to Win 8.1. Wouldn't work in IE, the immersive browser and Firefox. Then all of a sudden, it started working again. I suspect something came down the pipe on a Windows update...or a butterfly landed on the left side of a bench in Mapleton, North Dakota. Who knows.

Link to post
Share on other sites

Not sure what to say, Quoting works for me with the Rich Text Editor on or off in FireFox, Chrome and IE, maybe it is coded using JavaScript, are you blocking scripts by chance?

 

Copy/Paste is even stranger why that would be giving you trouble.

 

If you have IE you can try turning compatibility mode on for this site (we have to do that with tons of sites at work).

Link to post
Share on other sites

ã¾ã¬ã‘ ã™ãŽã‚‹ 㯠やã©ã‚“ ã® ã‚ãã³ (ã¯ã„ ã¯ã„)
ã‚ãã³ ã—㟠ã¾ã¾ ã„ã­ã‚€ã‚Š ã™ã‚‹ ãŒ
ã㓠㯠(ãら ãら) ã†ã•ãŽ ã® ã ã‚“ã™

 

YAY!!!!!!!!!!!!!!!!! I GOT IT WORKING!!!!!!!!!!!!!!!!!!!!!!!!!!!! By the way, I'm trying to get that Japanese bit translated. Yahoo answers is only directing me to an unreleated Japanese nursery rhyme.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...