Jump to content
Mimas

DQX Questions and Answers

Recommended Posts

Hey guys, mind helping me out with this quest? I can't seem to accept it. It's the level 30 monk class quest...

 

 

 

 

I think you have too many quests active, and need to complete one to accept new ones. 

Edited by Nyum

Share this post


Link to post
Share on other sites

Or abandon one. You can only have like 15 numbered quests active at once. I would say if you've been grabbing all the quests from the mail clerks, just abandon one of those as they're simple and overall not that important (and easy to re-find).

Share this post


Link to post
Share on other sites

 

Hey guys, mind helping me out with this quest? I can't seem to accept it. It's the level 30 monk class quest...

 

 

 

 

Posted from http://xn--10-yg4a1a3kyh.jp/dq10_quest6.html

 

· Orders the quest by talking to Curran and Bart Bishop in the church of the town of Azlan wind 

event you examine the tree of lights in the F-3 of wetland-coveted 

Quest clear Returning to-church.

So talk the guy you just did, then talk the bishop guy who i think is on the right if you're facing the rura guy. Then go to f-3 of the coveted wetlands, which i think is the southeast exit of the area adjacent to Azlan. Examine the tree there then turn in the quest. 

 

 

 

 

Hey guys, mind helping me out with this quest? I can't seem to accept it. It's the level 30 monk class quest...

 

 

 

 

I think you have too many quests active, and need to complete one to accept new ones. 

 

 

 

Or abandon one. You can only have like 15 numbered quests active at once. I would say if you've been grabbing all the quests from the mail clerks, just abandon one of those as they're simple and overall not that important (and easy to re-find).

 

Alright, I'll try that when I get home tonight. Thank you so much for the help. :)

Share this post


Link to post
Share on other sites

Do you guys know where is the option to enable the gamepad? mine stopped working after the patch ; ; 

Share this post


Link to post
Share on other sites

Do you guys know where is the option to enable the gamepad? mine stopped working after the patch ; ; 

It's supposed to auto-detect it. Have you checked to ensure that it's being detected by your PC correctly? If it is, try updating the drivers or something.

 

Unfortunately they config tool is all kinds of screwed up (at least for me), so I don't know if there's anything in there for it.

Share this post


Link to post
Share on other sites

my config menu has never shown japanese even though every other system window does. It's bizarre. that said who's got a dragon ?_?

Share this post


Link to post
Share on other sites

Config setting is displayed messed up for me as well if I don´t set the language for the OS to be in Japanese.

 

Config setting display.

 

 

GT7PHsG.jpg

Gamepad option page to choose the controller you gonna use, set to automatic by default.

 

 

egOSETu.jpg

Gamepad page to customize your gamepad further.

 

 

KKMy7ax.jpg

Share this post


Link to post
Share on other sites

Config setting is displayed messed up for me as well if I don´t set the language for the OS to be in Japanese.

 

Config setting display.

 

 

GT7PHsG.jpg

Gamepad option page to choose the controller you gonna use, set to automatic by default.

 

 

egOSETu.jpg

Gamepad page to customize your gamepad further.

 

 

KKMy7ax.jpg

That's the thing. My computer is almost always in Japanese Locale. Several games I've played in the past require it and I've never had any reason to switch off of it. One of the first things I did was check because the ? text is usually caused by the locale being incorrect. It's still broken for me. I haven't found a solution, it sucks because I'm someone who likes to tweak settings a lot.

Share this post


Link to post
Share on other sites

That's the thing. My computer is almost always in Japanese Locale. Several games I've played in the past require it and I've never had any reason to switch off of it. One of the first things I did was check because the ? text is usually caused by the locale being incorrect. It's still broken for me. I haven't found a solution, it sucks because I'm someone who likes to tweak settings a lot.

 

 

Yep, for some reason it doesn´t work for me either if it is only the locale that has been set to Japanese. 

I had to change the language itself to Japanese for it to properly display.

 

 

 

Vv0QrJB.jpg

97iDQlB.jpg

 

 

Edited by Nyum

Share this post


Link to post
Share on other sites

 

That's the thing. My computer is almost always in Japanese Locale. Several games I've played in the past require it and I've never had any reason to switch off of it. One of the first things I did was check because the ? text is usually caused by the locale being incorrect. It's still broken for me. I haven't found a solution, it sucks because I'm someone who likes to tweak settings a lot.

 

 

Yep, for some reason it doesn´t work for me either if it is only the locale that has been set to Japanese. 

I had to change the language itself to Japanese for it to properly display.

 

 

 

Vv0QrJB.jpg

97iDQlB.jpg

 

 

 

That's....terribly stupid. Thanks for the insight though.

Share this post


Link to post
Share on other sites

 

 

That's the thing. My computer is almost always in Japanese Locale. Several games I've played in the past require it and I've never had any reason to switch off of it. One of the first things I did was check because the ? text is usually caused by the locale being incorrect. It's still broken for me. I haven't found a solution, it sucks because I'm someone who likes to tweak settings a lot.

 

 

Yep, for some reason it doesn´t work for me either if it is only the locale that has been set to Japanese. 

I had to change the language itself to Japanese for it to properly display.

 

 

 

Vv0QrJB.jpg

97iDQlB.jpg

 

 

 

That's....terribly stupid. Thanks for the insight though.

 

That's the only way I ever see it too. Considering I just memorize what buttons are which anyways I just deal with  it being ????

Share this post


Link to post
Share on other sites

You shouldn't really need to change the language of the entire OS to Japanese for it to display properly. Under Region and Language settings, change the Time and Date format to "Japanese (Japan)". I've run across a handful of games with this same issue before, and this was one way of solving it.

Share this post


Link to post
Share on other sites

You shouldn't really need to change the language of the entire OS to Japanese for it to display properly. Under Region and Language settings, change the Time and Date format to "Japanese (Japan)". I've run across a handful of games with this same issue before, and this was one way of solving it.

 

Yep that fixes it too....I don't get at all why that has an influence on it.

Share this post


Link to post
Share on other sites

 

You shouldn't really need to change the language of the entire OS to Japanese for it to display properly. Under Region and Language settings, change the Time and Date format to "Japanese (Japan)". I've run across a handful of games with this same issue before, and this was one way of solving it.

 

Yep that fixes it too....I don't get at all why that has an influence on it.

 

Odd that that change fixes it. I didn't try this one yet. Neat to know!

Share this post


Link to post
Share on other sites

Does anybody know how to do the pray emote for the Paladin unlock quest? I feel stupid that I don't know how to get it to work, but yeah.

Share this post


Link to post
Share on other sites

You can press "ESC" to bring up a list with different text with emotes. Choose "ãŠã„ã®ã‚Š".   

You can also customize the list and set up your own text or bring up an emote list at:

 

ã•ãã›ã‚“ー>キャラ設定ー>よã使ã†ã‚»ãƒªãƒ•è¨­å®šãƒ¼ï¼žã‚»ãƒªãƒ•å†…容変更

ã—ãã•  for emotes, ã—ãã•ãƒªã‚¹ãƒˆé¸æŠžã€€for emote list. 

Edited by Nyum

Share this post


Link to post
Share on other sites

Thanks!

 

I wound up stumbling on the gamepad shortcut for it about a half hour later, so I was able to pick the one I needed.

Share this post


Link to post
Share on other sites

I've been getting this message when I log in:

 

da8440080b.jpg

 

I just want to make sure it's not something special I should be worried about. Can anyone translate what it says?

Share this post


Link to post
Share on other sites

It says you have a fate card expiring in 2 days.

Oh crap, I forgot all about it.

 

Yay for warnings. Thanks a lot for the translation!

 

Anyone up for an Atlas run before it expires? >_>

Edited by Polantaris

Share this post


Link to post
Share on other sites

I keep seeing black treasure chests that I can't open. When do I get the ability to open them?

You have to reach level 40 on any class to take a quest for theif key. More details in "Useful guide and thread" post (pinned).

Share this post


Link to post
Share on other sites

Thanks. I finally got the Thief Key and also unlocked Superstar, so I have all the classes.

 

Where are good spots to grind levels up to 50? Or good ways to grind levels, if there aren't good spots? I already have all the 1.0 key emblems.

Share this post


Link to post
Share on other sites

You better move to Rendasia if you have all the needed emblems because weekly gate quest gives very very good exp.

 

Most popular grinding spot for level 1-50 is キュララナ海岸. Might be very crowded during peak hours but monster density is very high and you will encounter 2-3 mons per battle.

Share this post


Link to post
Share on other sites

Oh yeah, I forgot to say I did one of those gate quests this week already. Used it to get a couple martial artist levels. Is キュララナ海岸 the best spot all the way to 80?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...